We are pleased to advise that the issue has now been resolved.
The incident was caused by a capacity issue on one of our shore servers. This has been identified and resolved, and additional monitoring has been implemented to help detect and address any similar issues proactively in the future.
As part of the recovery process, it is possible that some messages may have been processed more than once. Vessels may therefore receive duplicate copies of some emails received between 09:50 and 10:10.
We apologise for any inconvenience caused and thank you for your patience while this issue was resolved.
Posted Jul 27, 2026 - 13:30 UTC
Monitoring
The issue has been identified and a fix has been implemented We are currently monitoring recovery but see vessel connectivity returning to normal again
Posted Jul 27, 2026 - 10:28 UTC
Investigating
We are currently observing a slight delays in session processing, which may impact vessel connectivity.
As a result, we recommend allowing a longer interval between connection attempts. Please wait at least 15 minutes before retrying a connection to allow existing sessions to clear.
Mail continues to queue safely and will be processed as normal once sessions are completed.
Our engineering team is actively investigating and working to restore normal processing times as a priority.
We will provide further updates as more information becomes available.
Posted Jul 27, 2026 - 10:02 UTC
This incident affected: GTMailPlus (Ship to Shore Delivery, Shore to Ship Delivery, IP Communications, PSTN Communications) and Core Network (Inbound Mail Delivery, Outbound Mail Delivery).